Resolved
A fix for this issue has been implemented and we're now monitoring this service to ensure this incident is over.
Monitoring
Connectivity to our DC resources is back online and we're seeing full recovery of our systems.
Investigating
We're aware connectivity to our Data Centre is currently unavailable, and a number of services are therefore down, including connectivity across offices. We're currently investigating the cause of this issue and will update with cause and ETA.