Resolved
The issue has been resolved. The network outage has been resolved and the site has failed back to its main connection.
Monitoring
We've recovered onto our backup line and normal service should have resumed.
Identified
There's an upstream issue with our network partner causing an outage at Hove. We're working on restoring connection via our backup systems.
Investigating
We're looking into reports of an issue. We'll update soon with more information.