Resolved
Systems are operating normally
Monitoring
We've brought services back up across our environment and are monitoring performance as systems recover.
Identified
We're aware that the database that powers workforce has ingested a lot of bad data. As a precaution we have placed the entire system in maintenance mode while we roll back to a known good state.